Nerds.dk - Hifi, Stereo & Lyd Community

[APPLIKATION] Patriarch Tech Media Service [Patriarkens WIP]

Frontends, operativsystem, hardware, alm. opsætning m.m.

Indlægaf Binne » tirs okt 30, 2007 18:18

Nå har hentet det og installeret. Efter installation spurgte den om det var fil eller mappe? Her vidste jeg ikke hvad den mente men valgte Mappe og det fungere da ;o)

Jeg troede at den byttede primary og sekunder skærm, som den gør i nvidia, altså flytter ikoner og det hel med over men bare startede MCE op, dette er dog lige meget da det fungere upåklageligt indtil nu. Jeg vender tilbage med mere info når jeg har rodet lidt mere med det.

Tak for det Anders, super godt gået og håber du kommer oven på igen efter alt det andet... :?

\René
Glem ikke at huske Længe efter glæden over en lav pris er glemt huskes ærgelsen over en dårlig kvalitet.

QX6700 i MCE og QX 9650 ialm core I7 comming up
Pioneer 427XD
Brugeravatar
Binne
Entusiastmedlem
 
Indlæg: 129
Tilmeldt: tors maj 10, 2007 16:01
Geografisk sted: KBH

Indlægaf Patriarken » tirs okt 30, 2007 19:03

Nå har hentet det og installeret. Efter installation spurgte den om det var fil eller mappe? Her vidste jeg ikke hvad den mente men valgte Mappe og det fungere da ;o)


Tak for info(Og tak for de pæne ord)...Rene...Du skulle have valgt "file"......Men det er min fejl.

Jeg testede den primitive installer og der fik jeg ikke denne fejl/spørgsmål.....Der kan som følge af dette forekomme fejl på afspilning af mp3... Dette kan løses ved at kopiere filen "Pattay.sur" til system32 og kalde den pattay.ax

og dernæst  køre en cmdprompt med admin privilegier og skrive

regsvr32.exe "C:\WINDOWS\SYSTEM32\pattay.ax"

Mvh Anders

Der er tale om en alpha, som jeg har udgivet fordi at jeg mente at jeg jeg havde udskudt det for længe....So please ..Patience....This is NOT the final...
Don't be to proud of this technological terror you've constructed, the abillity to destroy a planet is insignificant next to the power of the force.
Brugeravatar
Patriarken
Seniormedlem
 
Indlæg: 594
Tilmeldt: tors mar 22, 2007 21:14
Geografisk sted: Aalborg

Indlægaf madduke » tirs okt 30, 2007 19:32

Det er naturligvis helt ok - jeg ville bare lufte den, i tilfælde af at du ikke selv havde overvejdet det (nok lidt naivt!)

/MadDuke
madduke
Nyt medlem
 
Indlæg: 19
Tilmeldt: tirs sep 25, 2007 21:43

Indlægaf Binne » tirs okt 30, 2007 21:08

Det er ikke muligt bare at installere det om? Jeg har prøvet at omdøbe filen og smide den over i system32, men den siger den eksistere og så får jeg ikke lov at overskrive den... Ellers hvordan får jeg lov til det i vista,  :oops:
Glem ikke at huske Længe efter glæden over en lav pris er glemt huskes ærgelsen over en dårlig kvalitet.

QX6700 i MCE og QX 9650 ialm core I7 comming up
Pioneer 427XD
Brugeravatar
Binne
Entusiastmedlem
 
Indlæg: 129
Tilmeldt: tors maj 10, 2007 16:01
Geografisk sted: KBH

Indlægaf Binne » fre nov 02, 2007 21:02

Har nu fået hentet nye driver (beta) fra nvidia og det løste mine grafik fejl, hakken i billeder, og nu´har jeg fået rigtig op løsning på begge skærme og plasma med 50hz, så jeg er en happy camper.
Har kørt med PTMT, og det fungere fint og uden nedbrud. Fik dog valgt mappe istedet for fil første gang, lavede en system gendannelse og valgt så fil her.
Eneste anke pt, er ret udseene at jeg gerne ville slippe for at have CRT mulighed da jeg ikke ved hvad den gør, og da jeg ikke har CRT, er de uden betydning, måske man kunne krydse af med flueben hvad man vil have vist.
Dog vil jeg sige.... Godt gået der, Anders klap dig selv på skuldren  :lol:

\René
Glem ikke at huske Længe efter glæden over en lav pris er glemt huskes ærgelsen over en dårlig kvalitet.

QX6700 i MCE og QX 9650 ialm core I7 comming up
Pioneer 427XD
Brugeravatar
Binne
Entusiastmedlem
 
Indlæg: 129
Tilmeldt: tors maj 10, 2007 16:01
Geografisk sted: KBH

Indlægaf Binne » lør nov 03, 2007 07:52

Nå øv har sradig grafik problemer engang imellem, ved sku ikke hvad det er. Det er kun når jeg starter mce, så er hele brugerflade sod, men det har jo ikke noget med dit at gøre.
Glem ikke at huske Længe efter glæden over en lav pris er glemt huskes ærgelsen over en dårlig kvalitet.

QX6700 i MCE og QX 9650 ialm core I7 comming up
Pioneer 427XD
Brugeravatar
Binne
Entusiastmedlem
 
Indlæg: 129
Tilmeldt: tors maj 10, 2007 16:01
Geografisk sted: KBH

Indlægaf Patriarken » lør nov 03, 2007 09:30

Hejsa

Eneste anke pt, er ret udseene at jeg gerne ville slippe for at have CRT mulighed da jeg ikke ved hvad den gør, og da jeg ikke har CRT, er de uden betydning, måske man kunne krydse af med flueben hvad man vil have vist.


CRT/Flatpanel funktionerne optimerer MCE's GUI til hhv CRT og FlatPanel. Dette er vigtigt dersom fx livetv mv ligner pis hvis man fx kører i Flatpanel mode på sit gamle CRT fjernsyn og viceversa med Flatpanel.

Du slipper med andre ord for at køre MCE's skærmoptimerings guide hver gang du skiffter imellem CRT og flatpanel. Rimeligt genialt hvis jeg selv skal sige det. Mht at udlade funktionen eller disable den via checkbox, ja så mener jeg ikke at der er nogen grund til det, da dette vil give anledning til et stort stykke arbejde med registry(Som jeg ikke gider), og desuden kan man bare bruge Hotkeyfunktionen i stedet for Gui eller traymenu(Kontekstmenu) Det er for det første det klart nemmeste da du ikke skal have fat i musen, og derudover er det som følge heraf også det klart hurtigste. Desuden har jeg lavet hotkeys fordi at programmet så vil være MEGET nemt at bruge sammen med Girder, HIP, Eventghost osv....

Men tak for feedback, hvis jeg får tid vil jeg overveje at kigge på det...

Mvh Anders
Don't be to proud of this technological terror you've constructed, the abillity to destroy a planet is insignificant next to the power of the force.
Brugeravatar
Patriarken
Seniormedlem
 
Indlæg: 594
Tilmeldt: tors mar 22, 2007 21:14
Geografisk sted: Aalborg

Indlægaf Binne » lør nov 03, 2007 11:42

hej igen

Ups så har jeg misforstået det, troede det var kun til brugere af CRT skærme, det er jo jo også til en vis grænse, men havde vist ikke tænk det igennem.
Indtil nu bruger jeg mest de hos key, og det funker hver gang.
\René
Glem ikke at huske Længe efter glæden over en lav pris er glemt huskes ærgelsen over en dårlig kvalitet.

QX6700 i MCE og QX 9650 ialm core I7 comming up
Pioneer 427XD
Brugeravatar
Binne
Entusiastmedlem
 
Indlæg: 129
Tilmeldt: tors maj 10, 2007 16:01
Geografisk sted: KBH

Indlægaf Patriarken » ons dec 05, 2007 06:35

Hejsa

Så har jeg lidt tid til programering igen, og vil nu lave Patriarch Tech Media Service færdig med en ordentlig installer.

Derudover påtænker jeg at indarbejde en tweaking funktion til Vista MCE, herunder en DVD Decoder manager, således at man via hotkeys kan skifte decoder.

Ydermere vil jeg indarbejde en funktion til (gen)opstart af MCE efter en Grafikkort Profil er indlæst vha (Sendkeys).

En anden ting jeg vil indarbejde er muligheden for at skifte output lydkort i Vista. Denne funktion vil få højest prioritet, da det er den jeg selv mangler mest. Denne funktion er blandt andet tiltænkt skift fra eksempelvis "Speakers" til "Digital out" når man fx vil bruge passthrough.

Men førend jeg arbejder videre kunne jeg godt tænke mig at vide om nogen bruger PTMS i dens nuværende form, eller om folk har brug for nogle af de funktioner der nævnt ovenstående.

mvh Anders
Don't be to proud of this technological terror you've constructed, the abillity to destroy a planet is insignificant next to the power of the force.
Brugeravatar
Patriarken
Seniormedlem
 
Indlæg: 594
Tilmeldt: tors mar 22, 2007 21:14
Geografisk sted: Aalborg

Indlægaf henningdalgaard » ons dec 05, 2007 08:29

Hej Anders

Det lyder super! Især det med autoskift mellem speakers og digital out. Det er også det jeg selv mangler meget.

/Henning
henningdalgaard
Nyt medlem
 
Indlæg: 1
Tilmeldt: man nov 05, 2007 19:23

Indlægaf Binne » ons dec 05, 2007 15:46

Hej Anders

Ja jeg har kørt med dit program siden jeg fik lov, har dog lige splittet min maskine ad pga min bundkort ikke kunne genkende min tidlige conroe version. Så har fået mig nogen nye cpuer, og er ved at bygge igen nu. Har købt mig et Ati 2600XT som du anbefalede også så håber det kommer til at spille nu.
Jeg har været super glad for det, skærm skift osv har fungere upåklageligt, så en stor hånd til dig. Jeg har ikke haft brugt andre funktioner så meget pga ovenstående fejl, men håber at få tid til det når jeg ikke skal bruge tid på det andet mere.

\René
Glem ikke at huske Længe efter glæden over en lav pris er glemt huskes ærgelsen over en dårlig kvalitet.

QX6700 i MCE og QX 9650 ialm core I7 comming up
Pioneer 427XD
Brugeravatar
Binne
Entusiastmedlem
 
Indlæg: 129
Tilmeldt: tors maj 10, 2007 16:01
Geografisk sted: KBH

Indlægaf AkilleuZ » lør dec 15, 2007 17:00

Hej Anders

Jeg skulle lige til at lege med dit lille program, glæder mig til at se en nye version, kunne godt tænke mig det med DVD encoder. Det lyder fancit.

Jeg vil prøve at lege lidt med det her i weekenden.

Glæde rmig......
AkilleuZ
Medlem
 
Indlæg: 76
Tilmeldt: søn jan 07, 2007 20:20

Indlægaf AkilleuZ » søn dec 16, 2007 19:02

Hmm efter at have installeret det, så kan jeg ikke fjerne det igen. Det er kommet for at blive :oops:

Det crasher mit MCE når det er installeret, og hvis jeg prøver på at fjerne det så skriver den at den ikke kan fjerne Patty.ax (stav)??

Nu kan jeg ikke afspille MP3 mere igennem WMP11, der kommer slet ingen lyd.

Håber du kan hjælpe, det er ellers mega fedt man kan bruge direcshow filters  :D
AkilleuZ
Medlem
 
Indlæg: 76
Tilmeldt: søn jan 07, 2007 20:20

Indlægaf Patriarken » søn dec 16, 2007 20:46

AkilleuZ skrev:Hmm efter at have installeret det, så kan jeg ikke fjerne det igen. Det er kommet for at blive :oops:

Det crasher mit MCE når det er installeret, og hvis jeg prøver på at fjerne det så skriver den at den ikke kan fjerne Patty.ax (stav)??

Nu kan jeg ikke afspille MP3 mere igennem WMP11, der kommer slet ingen lyd.

Håber du kan hjælpe, det er ellers mega fedt man kan bruge direcshow filters  :D


Du kan fjerne den ved at køre uninstalleren....(Husk at køre den som admin)

Grunden til du ikke får lyd i Media Player er at MS har ændret på deres MPEG splitter.. Den er begrænset til en bestemt type af mp3'ere(Der har de rette ID3 tags og Wav headers dvs fraunhaufer cbr.) hvis du prøver forskellige mp3'ere vil du finde ud af at nogle kan afspilles og andre kan ikke.

Pattay.ax er en Lame DMO splitter som fixer dette...Men installationen og også afinstallationen er lidt buggy....

pattay kan fjernes med

regsvr32.exe /u pattay.ax og derefter kan den slettes fra c:windows\system32

Hvis ikke det virker kan du installere en trial af nero 8 (Hvori der indgår en ordenlig splitter fremfor ms's Quartz splitter.)

(DVS installerer du nero for du en splitter der kan håndtere det MS quartz ikke kan)


Du behøver ikke at afinstallere du kan altid bare trykke ctrl+0 og så er alt som normalt.


PS: Spørg endeligt!!
mvh Anders







Don't be to proud of this technological terror you've constructed, the abillity to destroy a planet is insignificant next to the power of the force.
Brugeravatar
Patriarken
Seniormedlem
 
Indlæg: 594
Tilmeldt: tors mar 22, 2007 21:14
Geografisk sted: Aalborg

Indlægaf AkilleuZ » man dec 17, 2007 18:33

Hej Anders

Tak for input. Har fået det til at virke igen, nu kan den godt afspille MP3, tror bare jeg fik roddet lidt rundt i dit proram. Det er ellers super godt...

Jeg tænkte på om det e rmuligt at afspille FLAC og OGG igennem WMMP11? jeg har installeret OGG illu.... codec og sat FLAC til inde i FFDShow, og så har jeg installeret WMPTAG plugin, men hver gang jeg prøver at afspille en flac/ogg så crahser WMP11 i Vista.
AkilleuZ
Medlem
 
Indlæg: 76
Tilmeldt: søn jan 07, 2007 20:20

ForegåendeNæste

Tilbage til HTPC


Hvem er online

Brugere der læser dette forum: Ingen tilmeldte og 2 gæster

Brugermenu

Brugernavn:

Adgangskode: