Nerds.dk - Hifi, Stereo & Lyd Community

Oppo BDP-95 problem

Herunder DVD- & HDD-Recordere.

Oppo BDP-95 problem

Indlægaf rbj » man dec 12, 2011 08:57

Der er opstået et meget underligt problem i mit setup:

Når jeg tapper lyden fra min Oppo BDP-95 via coax-digitakabel over i min Lexicon MC-12B forforstærker så lægger den Lexicon'en ned, således at den overhovedet ikke kan betjenes, og al lyd forsvinder. "Løsningen" er at slukke for Lexicon'en, fjerne henvisningen til den digitale indgang, sætte en anden digital lydklide på og genetablere henvisningen. Alternativt at undlade at bruge den digitale forbindelse (efter at have "nulstillet" forbindelsen som beskrevet ovenfor).

Jeg har kontrolleret alle forbindelser, prøvet med andre kabler, skiftet lydklide (dette medfører ingen problemer), prøvet med forskellige DVD og Blu-ray skiver, men er ikke kommet nærmere en løsning - coax digital lyd fra Oppo'en lægger min Lexicon ned...

Oppo'en er nyindkøbt, men jeg vil godt være mere sikker i min sag, inden jeg overvejer at returnere den. Jeg vil også prøve at høre om leverandøren har nogle bud på problemet, men det kan af gode grunde ikke blive før mandag.

Stort set samtidig er der opstået et andet problem, nemlig at min effektforstærker (Lexicon RX-7) giver en "zip"lyd i den ene bagkanal, og et "pop" i centeren når den bliver slukket. Lyden fejler intet, men da problemerne er opstået stort set samtidig kan der jo være en sammenhæng. Jeg har prøvet andre kanaler på RX-7'eren, og problemet er isoleret til disse to kanaler, og er uafhængigt af om forforstærkeren er tændt eller ej.

Er der nogle derud der har et bud på hvad problemet kan være - udover at det er en mulighed at Oppo'en har en defekt?
rbj
Medlem
 
Indlæg: 54
Tilmeldt: tirs okt 03, 2006 10:56
Geografisk sted: Storkøbenhavn

Re: Oppo BDP-95 problem

Indlægaf allanowich » man dec 12, 2011 11:05

Kan det tænkes, at du i Oppo'ens set-up menu har valgt et forkert digital signal ud hvad lydformat angår? :)
*Snell A/ll- Acurus A150/RL11/P10/ Danish audio Design DAC10/ Argon HA1/AKG 280 Parabolic/ Thorens TD321/Helius Aurum/Benz micro Gold/ PolyPush sug /Vincent CD 400/ Sony DVP-NS718H/ Panasonic TX-37C10Y plasma/ Onkyo T404/ Peter Körner El filter*
Brugeravatar
allanowich
Seniormedlem
 
Indlæg: 639
Tilmeldt: søn jan 02, 2011 13:44

Re: Oppo BDP-95 problem

Indlægaf rbj » man dec 12, 2011 12:41

Det tror jeg ikke - den er sat til at køre bitstream ud, og det burde vel ikke give anledning til problemer.
rbj
Medlem
 
Indlæg: 54
Tilmeldt: tirs okt 03, 2006 10:56
Geografisk sted: Storkøbenhavn

Re: Oppo BDP-95 problem

Indlægaf Spencer » man dec 12, 2011 14:05

Hvis forforstærkeren kan bringes til at låse helt, i stedet for at vise en fejlmeddelelse, så må firmwaren være dårligt designet.

Jeg ville straks kontakte Lexicon, og se om der skulle være ny firmware, der retter den bug.
Tror ikke at lydkilden er problemet.
Med mindre der er en alvorlig fejl, der giver for høj spænding ud, eller et så jitterfyldt signal, at det ikke kan tolkes.
I alle tilfælde bør modtagerenden ikke kvittere med at gå helt død, så genstart er nødvendig.
Spencer
Profil Lukket
 
Indlæg: 1171
Tilmeldt: tors aug 10, 2006 17:44

Re: Oppo BDP-95 problem

Indlægaf rbj » man dec 12, 2011 14:46

Det kan godt være du har ret - jeg mener at Lexicon'en er opdateret, men jeg vil lige tjekke.

Det "sjove" er bare at det aldrig er sket før, og at jeg heller ikke kan presse den til at gå ned med andre kilder end Oppo'en.
rbj
Medlem
 
Indlæg: 54
Tilmeldt: tirs okt 03, 2006 10:56
Geografisk sted: Storkøbenhavn

Re: Oppo BDP-95 problem

Indlægaf rbj » man dec 12, 2011 14:58

Har checket - den kører seneste (og sikkert sidste) firmware fra 2008.
rbj
Medlem
 
Indlæg: 54
Tilmeldt: tirs okt 03, 2006 10:56
Geografisk sted: Storkøbenhavn

Re: Oppo BDP-95 problem

Indlægaf Spencer » man dec 12, 2011 15:51

Lexicon bør virke med Oppo, for det kan ikke komme bag på dem, hvad der er inde i en Oppo blu-rayafspiller.  :lol:

http://www.blu-ray.com/news/?id=4051

Så det er vist dobbelt-pinligt for Lexicon, når det ikke virker med en Oppo.  :D
Spencer
Profil Lukket
 
Indlæg: 1171
Tilmeldt: tors aug 10, 2006 17:44

Re: Oppo BDP-95 problem

Indlægaf rbj » man dec 12, 2011 16:09

Ja, det var en små-pinlig sag...

Nå, men det ser ud til at "mysteriet" er løst. Iflg. forhandleren er Oppo klar over at der er et issue med den digitale coax-udgang, og der kommer en firmware-update først i det nye år, som skulle løse problemet.

God support :-)
rbj
Medlem
 
Indlæg: 54
Tilmeldt: tirs okt 03, 2006 10:56
Geografisk sted: Storkøbenhavn

Re: Oppo BDP-95 problem

Indlægaf Spencer » man dec 12, 2011 16:22

rbj skrev:Ja, det var en små-pinlig sag...

Nå, men det ser ud til at "mysteriet" er løst. Iflg. forhandleren er Oppo klar over at der er et issue med den digitale coax-udgang, og der kommer en firmware-update først i det nye år, som skulle løse problemet.

God support :-)

'Et issue' med at skidtet ikke virker.  :D

"Vi gør kunderne opmærksomme på, at det lille problem med køleskabet, der gør at døren ikke kan lukkes, vil blive løst af vores teknikere, i det nye år!"

Synd, at dit Oppo-problem ikke kan løses med gaffatape.  :mrgreen:
Nå... godt at de indrømmer det, og kommer med ny firmware.  :!:
Spencer
Profil Lukket
 
Indlæg: 1171
Tilmeldt: tors aug 10, 2006 17:44

Re: Oppo BDP-95 problem

Indlægaf Nilau » tirs dec 13, 2011 08:24

Spencer skrev:
rbj skrev:Ja, det var en små-pinlig sag...

Nå, men det ser ud til at "mysteriet" er løst. Iflg. forhandleren er Oppo klar over at der er et issue med den digitale coax-udgang, og der kommer en firmware-update først i det nye år, som skulle løse problemet.

God support :-)

'Et issue' med at skidtet ikke virker.  :D

"Vi gør kunderne opmærksomme på, at det lille problem med køleskabet, der gør at døren ikke kan lukkes, vil blive løst af vores teknikere, i det nye år!"

Synd, at dit Oppo-problem ikke kan løses med gaffatape.  :mrgreen:
Nå... godt at de indrømmer det, og kommer med ny firmware.  :!:



Det var da ærgerligt at høre. Jeg troede faktisk at Oppo var et seriøst foretagende.
Din køleskabsanalogi er meget dækkende..!   :)


Niels
Nilau
Seniormedlem
 
Indlæg: 716
Tilmeldt: fre nov 11, 2005 14:52
Geografisk sted: København

Re: Oppo BDP-95 problem

Indlægaf Spencer » tirs dec 13, 2011 11:06

Nilau skrev:Det var da ærgerligt at høre. Jeg troede faktisk at Oppo var et seriøst foretagende.
Din køleskabsanalogi er meget dækkende..!   :)


Niels

Coax-udgangen er en temmelig vital del af en afspiller, som bare skal virke, fra start.  :roll:
Det er før set, at man sender et produkt på markedet, hvor man ikke har nået at skrive firmwaren færdig til deadline - men sjældent med så vital en funktion defekt.  :shock:

Hvis det kun er sammen med den omtalte Lexicon det går galt, er det derimod forståeligt, at man ikke har opdaget fejlen.
Gad godt vide hvad, der kommer ud af den coax-udgang, siden den Lexicon går helt fra snøvsen.  :?
Spencer
Profil Lukket
 
Indlæg: 1171
Tilmeldt: tors aug 10, 2006 17:44

Re: Oppo BDP-95 problem

Indlægaf Spencer » tirs dec 13, 2011 18:56

@rbj

Er der eftermonteret et modul, der gør afspilleren kodefri, på DVD og BD?
Hvis der er, så kan der måske være sket en skade under denne montering.

Har ikke umiddelbart fundet noget på nettet, omkring den defekte coax-udgang, så måske der er en defekt, der kræver værkstedsbesøg?
Hvis der er fejl i firmwaren, bør det vel være beskrevet andetsteds?
Smid gerne et link, til beskrivelsen af fejlen, hvis den er beskrevet!  :)

Jeg har i øvrigt selv gået med overvejelser, om at anskaffe den nævnte afspiller.
Ser dog mest gamle film, der ikke er udkommet på BD endnu, lige for tiden - så det projekt er sat lidt på stand by.
Spencer
Profil Lukket
 
Indlæg: 1171
Tilmeldt: tors aug 10, 2006 17:44

Re: Oppo BDP-95 problem

Indlægaf rbj » tirs dec 13, 2011 22:39

Ja, den er kodefri.

Jeg har også søgt nettet tyndt og lavet en masse fejlsøgning før denne tråd og henvendelsen til forhandleren.

Det var forhandleren der fortalte at Oppo havde gjort dem opmærksomme på fejlen, og at den ville blive rettet i en snarlig firmware-update.
Han kunne også berette at jeg var den første af deres kunder de havde hørt om problemet fra (jeg gætter på at de fleste bruger HDMI eller analog).

Jeg vil skynde mig at understrege at fohandleren var meget imødkommende og hjælpsom, og vi blev enige om at se om updaten løser problemet.

Udover dette er både lydkvalitet og billedkvalitet rigtig god, betjening og load af disc er temmilg hurtig ifht. andre BD afspillere jeg har set.
rbj
Medlem
 
Indlæg: 54
Tilmeldt: tirs okt 03, 2006 10:56
Geografisk sted: Storkøbenhavn

Re: Oppo BDP-95 problem

Indlægaf Otto J » ons dec 14, 2011 10:55

Spencer skrev:Coax-udgangen er en temmelig vital del af en afspiller, som bare skal virke, fra start.  :roll:
Det er før set, at man sender et produkt på markedet, hvor man ikke har nået at skrive firmwaren færdig til deadline - men sjældent med så vital en funktion defekt.  :shock:

Hvis det kun er sammen med den omtalte Lexicon det går galt, er det derimod forståeligt, at man ikke har opdaget fejlen.
Gad godt vide hvad, der kommer ud af den coax-udgang, siden den Lexicon går helt fra snøvsen.  :?


Det virker fint her, så der må være en eller anden særhed i den specifikke opstilling. Under alle omstændigheder er det ikke afspillerens skyld at processoren går kold, fordi der kommer et signal den ikke kan genkende ind på digital-indgangen.
Mvh. Otto
Otto J
Branchemedlem
 
Indlæg: 1104
Tilmeldt: søn mar 04, 2007 09:07

Re: Oppo BDP-95 problem

Indlægaf rbj » ons dec 14, 2011 12:33

Hej Otto,

Har du prøvet deicderet med en Oppo 95 og en Lexicon MC12?

Har du nogen ideer / eksempler på hvilke "særheder" der kunne generere sådan et problem?
rbj
Medlem
 
Indlæg: 54
Tilmeldt: tirs okt 03, 2006 10:56
Geografisk sted: Storkøbenhavn

Næste

Tilbage til DVD, HD-DVD & Blu-Ray-afspillere


Hvem er online

Brugere der læser dette forum: Ingen tilmeldte og 1 gæst

Brugermenu

Brugernavn:

Adgangskode: